


<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7 modePublish"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8 modePublish"> <![endif]-->
<!--[if IE 8]> <html class="no-js lt-ie9 modePublish"> <![endif]-->
<!--[if IE 9]> <html class="no-js modePublish"><![endif]-->
<!--[if gt IE 9]><!--><html class="no-js gt-ie9 modePublish"><!--<![endif]-->
  





  <head>
    
    
    <!-- Begin comScore Tag -->
    <script>
      document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
    </script>
    <script>
    if (typeof COMSCORE !== 'undefined') {
      COMSCORE.beacon({
        c1:"2", c2: "18406752", c4: "http://www.slate.com/articles/podcasts/gabfest/2017/05/the_maelstrom_around_trump_s_presidency_roger_ailes_and_sessions_war_on.html"
      });
    } else {
      (function (w, d) {
        d.addEventListener('DOMContentLoaded', function(event) {
          var img = d.createElement('img');
          img.src = 'http://b.scorecardresearch.com/p?c1=2&c2=18406752&c3=&c4=http://www.slate.com/articles/podcasts/gabfest/2017/05/the_maelstrom_around_trump_s_presidency_roger_ailes_and_sessions_war_on.html&c5=&c6=&c15=&cj=1';
          d.body.appendChild(img);
        });
      } (window, document));
    }
    </script>
    <noscript>
      <img src="http://b.scorecardresearch.com/p?c1=2&c2=18406752&c3=&c4=http://www.slate.com/articles/podcasts/gabfest/2017/05/the_maelstrom_around_trump_s_presidency_roger_ailes_and_sessions_war_on.html&c5=&c6=&c15=&cj=1" />
    </noscript>
    <!-- End comScore Tag -->
    
    


    
    
    <!--  Quantcast Tag -->
        <script>
         var ezt = ezt ||[];

         (function(){
           var elem = document.createElement('script');
           elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-fw53_-Tq3MNK1";
           elem.async = true;
           elem.type = "text/javascript";
           var scpt = document.getElementsByTagName('script')[0];
           scpt.parentNode.insertBefore(elem,scpt);
         }());


         ezt.push({qacct: 'p-fw53_-Tq3MNK1',
               uid: ''
                   });
        </script>
        <noscript>
          <img src="//pixel.quantserve.com/pixel/p-fw53_-Tq3MNK1.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
        </noscript>
    <!-- End Quantcast Tag -->
    
    

    <script>
      //Reload to canonical if you try to paste in the print page
      if (window.location.search.indexOf("print") > -1) {
        if (document.referrer.indexOf("http://www.slate.com/articles/podcasts/gabfest/2017/05/the_maelstrom_around_trump_s_presidency_roger_ailes_and_sessions_war_on.html") != 0) {
          window.location = "http://www.slate.com/articles/podcasts/gabfest/2017/05/the_maelstrom_around_trump_s_presidency_roger_ailes_and_sessions_war_on.html";
        }
      }
      //-- Stop hiding script -->
    </script>
    <script type="text/javascript">
      var slate_public_url = "http://www.slate.com/";
    </script>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <title>The maelstrom around Trump&rsquo;s presidency, Roger Ailes, and Sessions&rsquo; war on drugs, on the Political Gabfest.
</title>

     

    <meta name="description" content="To listen to the discussion, use the player below: On this week&rsquo;s Slate Political Gabfest, Emily Bazelon, David Plotz, and Trumpcast&rsquo;s Jacob Weisberg d ..." />
    <meta name="keywords" content="slate" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

    
    

    
    
    
    <script>
      
      var commercialNode = 'news/gabfest';
      
      var commercialPageType = 'article';
      var selectedText = "";
    </script>

    <!-- Facebook Pixel Code -->
    <script>
      !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
      n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
      document,'script','https://connect.facebook.net/en_US/fbevents.js');

      fbq('init', '166975463695820');
      fbq('track', 'ViewContent', {
        commercial_node: window.commercialNode,
        referrer: document.referrer
      });
    </script>
    <!-- End Facebook Pixel Code -->

    <!-- Facebook OG -->
    <meta id="ogtitle" property="og:title" content="How Does Trump React to the Torrent of News?" />
    

    <meta property="article:publisher" content="http://www.facebook.com/Slate" />
    <meta name="apple-itunes-app" content="app-id=357555242, affiliate-data=ct=Smart%20Banner&pt=31813800, app-argument=http://www.slate.com/articles/podcasts/gabfest/2017/05/the_maelstrom_around_trump_s_presidency_roger_ailes_and_sessions_war_on.html">

    
    <meta property="article:author" content="https://www.facebook.com/emily.bazelon,http://www.facebook.com/david.plotz,https://www.facebook.com/jacob.weisberg1" />
    

    <meta property="og:type" content="article" />
    <meta id="ogurl" property="og:url" content="http://www.slate.com/articles/podcasts/gabfest/2017/05/the_maelstrom_around_trump_s_presidency_roger_ailes_and_sessions_war_on.html" />
    <meta id="ogimage" property="og:image" content="http://www.slate.com/content/dam/slate/articles/podcasts/politics/2016/160606_POLITICALGABFEST_PodcastArt_02.jpg.CROP.promo-large.jpg" />
    <meta property="og:site_name" content="Slate Magazine" />
    <meta id="ogdescription" property="og:description" content="To listen to the discussion, use the player below: On this week&rsquo;s Slate Political Gabfest, Emily Bazelon, David Plotz, and Trumpcast&rsquo;s Jacob Weisberg d ..." />
    <meta property="fb:app_id" content="142011022527753"/>
    <!-- Twitter -->
    <meta name="twitter:card" value="summary_large_image" />
    <meta name="twitter:site" value="@slate" />
    
    <meta name="twitter:creator" value="@emilybazelon, @davidplotz , @jacobwe" />
    
    <meta name="twitter:url" value="http://www.slate.com/articles/podcasts/gabfest/2017/05/the_maelstrom_around_trump_s_presidency_roger_ailes_and_sessions_war_on.html" />
    <meta name="twitter:title" value="How Does Trump React to the Torrent of News?" />
    <meta name="twitter:description" value="To listen to the discussion, use the player below: On this week&rsquo;s Slate Political Gabfest, Emily Bazelon, David Plotz, and Trumpcast&rsquo;s Jacob Weisberg d ..." />
    <meta name="twitter:image" value="http://www.slate.com/content/dam/slate/articles/podcasts/politics/2016/160606_POLITICALGABFEST_PodcastArt_02.jpg.CROP.promo-large.jpg" />
    
    <meta name="tw-line" content="How does Trump react to the torrent of news?" />

      
    <meta name="fb-share" content="Quite the week in the White House: Trump shared classified intel with Russia, asked Comey to close the Flynn investigation, and a special counsel was appointed." />

    

    <link type="text/css" href="http://static.cdnslate.com/etc/designs/slate/css/story.fb0023e1.0bf57659.css" rel="stylesheet" />

    
    
    
    <script id="slate-webfont-base-localstorage-js">!function(){function e(e,t,n){e.addEventListener?e.addEventListener(t,n,!1):e.attachEvent&&e.attachEvent("on"+t,n)}function t(e){return window.localStorage&&localStorage.font_base_css_cache&&localStorage.font_base_css_cache_file===e}function n(){if(window.localStorage&&window.XMLHttpRequest)if(t(o))a(localStorage.font_base_css_cache);else{var n=new XMLHttpRequest;n.open("GET",o,!0),e(n,"load",function(){4===n.readyState&&(a(n.responseText),localStorage.font_base_css_cache=n.responseText,localStorage.font_base_css_cache_file=o)}),n.send()}else{var c=document.createElement("link");c.href=o,c.rel="stylesheet",c.type="text/css",document.getElementsByTagName("head")[0].appendChild(c),document.cookie="font_base_css_cache"}}function a(e){var t=document.createElement("style");t.innerHTML=e,document.getElementsByTagName("head")[0].appendChild(t)}var o="http://static.cdnslate.com/etc/designs/slate/css/slate-fonts-base.bcb407b3.bcb407b3.css";window.localStorage&&localStorage.font_base_css_cache||document.cookie.indexOf("font_base_css_cache")>-1?n():e(document,"DOMContentLoaded",n)}();
      // Load Apres Light for Mobile
      if (window.matchMedia('(max-width: 1023px)').matches) {
        !function(){function e(e,t,n){e.addEventListener?e.addEventListener(t,n,!1):e.attachEvent&&e.attachEvent("on"+t,n)}function t(e){return window.localStorage&&localStorage.font_mobile_css_cache&&localStorage.font_mobile_css_cache_file===e}function n(){if(window.localStorage&&window.XMLHttpRequest)if(t(o))a(localStorage.font_mobile_css_cache);else{var n=new XMLHttpRequest;n.open("GET",o,!0),e(n,"load",function(){4===n.readyState&&(a(n.responseText),localStorage.font_mobile_css_cache=n.responseText,localStorage.font_mobile_css_cache_file=o)}),n.send()}else{var c=document.createElement("link");c.href=o,c.rel="stylesheet",c.type="text/css",document.getElementsByTagName("head")[0].appendChild(c),document.cookie="font_mobile_css_cache"}}function a(e){var t=document.createElement("style");t.innerHTML=e,document.getElementsByTagName("head")[0].appendChild(t)}var o="http://static.cdnslate.com/etc/designs/slate/css/slate-fonts-mobile.015046cd.015046cd.css";window.localStorage&&localStorage.font_mobile_css_cache||document.cookie.indexOf("font_mobile_css_cache")>-1?n():e(document,"DOMContentLoaded",n)}();
      }
    </script>
    <noscript id="slate-font-base"><link rel="stylesheet" id="slate-font-base-css" href="http://static.cdnslate.com/etc/designs/slate/css/slate-fonts-base.bcb407b3.bcb407b3.css" type="text/css" media="all"><link rel="stylesheet" id="slate-font-mobile-css" href="http://static.cdnslate.com/etc/designs/slate/css/slate-fonts-mobile.015046cd.015046cd.css" type="text/css" media="max-width: 1023px"></noscript>
    
    
    
    <script src="http://static.cdnslate.com/etc/designs/slate/js/optimizely-functions.123b3234.js"></script>
    <script src="https://cdn.optimizely.com/js/37441550.js"></script>
    
    <script data-ad-site="slate" src="http://static.cdnslate.com/etc/designs/slate/js/libs/require.js"></script>
    <script>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</script>
    <script src="http://static.cdnslate.com/etc/designs/slate/js/main.min.226d9fd8.js"></script>
    <script>
    
    requirejs(['config'], function(config) {
      var documentDomain = 'slate.com';
      if (config.janrain.siteConfig.enabled) {
        documentDomain = config.myslate.site_base_domain;
      }
      document.domain = documentDomain;
    });
    
    var homepagePolarSpot = 'b1';
    </script>
    
    


<script type="text/javascript" language="javascript">
requirejs([
  'jquery',
  'config',
  's_code',
  'libs/jquery-plugins/jquery.cookie'
], function($, config, s, unused) {

        s.currencyCode="usd";
        s.charSet="utf-8";
        s.trackDownloadLinks=true;
        s.trackExternalLinks=true;
        s.trackInlineStats=true;
        s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,doc,pdf,xls";
        s.linkInternalFilters="javascript:,slate.com,traffic.outbrain.com";
        s.linkTrackVars="none";
        s.linkTrackEvents="none";
        s.pageName="podcasts:article - 20170518 - the maelstrom around trump’s presidency, roger ailes, and sessions’ war on drugs, on the political gabfest.";
        s.channel="sl - podcasts";
        s.server="www.slate.com";
        s.prop2="political gabfest";
        s.prop3="article";
        s.prop4="slate";
        s.prop5="emily bazelon, david plotz, jacob weisberg";
        s.prop12="100170518017";
        s.prop13="the maelstrom around trump’s presidency, roger ailes, and sessions’ war on drugs, on the political gabfest.";
        s.prop14="1";
        s.prop34="4.15.9";
        s.prop36="general";
        s.prop39="news/gabfest";
        s.prop40="donald trump";
        s.hier1="podcasts|political gabfest|article";
        s.eVar8="emily bazelon, david plotz, jacob weisberg";
        s.eVar17="article";
    s.prop75 = "1";
    s.eVar4 = "1";
    s.prop32 = $.cookie('spf') || 'false';
    /**
     * Check for AdBlock
     */
    if (typeof placeAd2 === 'undefined') {
      $.cookie('spf', true, {
        expires: 365,
        path: '/',
        domain: config.myslate.site_base_domain
      });
    }
    s.t();
});
</script>


    <script>               
      var _isNavMoving = false; // acts as a global (sorry) mutex for keeping track of when our nav panels are moving around. Allows us to prevent overlapping actions.
    </script>

    <!-- Google Sitemap -->
    <meta name="google-site-verification" content="jXqoqqPSmx_PWchRdG-IXu-X616Ee2Ptf_AiElI9LzQ" />

    

    <link rel="canonical" href="http://www.slate.com/articles/podcasts/gabfest/2017/05/the_maelstrom_around_trump_s_presidency_roger_ailes_and_sessions_war_on.html" />
    
    <link rel="image_src" href="http://www.slate.com/content/dam/slate/articles/podcasts/politics/2016/160606_POLITICALGABFEST_PodcastArt_02.jpg.CROP.thumbnail-small.jpg" />

    <!-- Parsely -->
        <meta name='parsely-page' content='{
  "title": "How Does Trump React to the Torrent of News?",
  "link": "http://www.slate.com/articles/podcasts/gabfest/2017/05/the_maelstrom_around_trump_s_presidency_roger_ailes_and_sessions_war_on.html",
  "image_url": "http://www.slate.com/content/dam/slate/articles/podcasts/politics/2016/160606_POLITICALGABFEST_PodcastArt_02.jpg.CROP.thumbnail-small.jpg",
  "type": "post",
  "post_id": "100170518017",
  "pub_date": "2017-05-18T17:35:40Z",
  "section": "Political Gabfest",
  "authors": [
    "Emily Bazelon",
    "David Plotz",
    "Jacob Weisberg"
  ],
  "tags": [
    "donald trump",
    "AdNode:news/gabfest",
    "Section:Podcasts"
  ]
}'/>
    
    <!-- RSS -->
    <link rel="alternate" type="application/rss+xml" title="Podcasts (RSS 2.0)" href="http://www.slate.com/articles/podcasts.fulltext.all.rss" />

    
    <script>var wp_meta_data = {"authors":["Emily Bazelon","David Plotz","Jacob Weisberg"],"contentType":"article","page_id":"100170518017","keywords":"Political Gabfest,donald trump,slate","section":"Podcasts","rubric":"Political Gabfest"};</script>

    

    

      
    
      <script type="text/javascript">
        var teadsEnabled = true;
        requirejs(["jquery","myslate"], function($,myslate) {
            if(myslate.isSlatePlusUser) {
                teadsEnabled = false;
            }
        });
        </script>
    
      
        <script type="application/ld+json">
        {"@context":"http://schema.org","url":"http://www.slate.com/articles/podcasts/gabfest/2017/05/the_maelstrom_around_trump_s_presidency_roger_ailes_and_sessions_war_on.html","@type":"Article","mainEntityOfPage":"True","articleBody":"To listen to the discussion, use the player below: On this week\u2019s Slate Political Gabfest, Emily Bazelon, David Plotz, and Trumpcast\u2019s Jacob Weisberg discuss the maelstrom around Trump\u2019s presidency, Roger Ailes, and Attorney General Sessions\u2019 war on drugs. Here are some of the links and references from this week\u2019s show: Greg Miller and Greg Jaffe write in the Washington Post: \u201cTrump Revealed Highly Classified Information to Russian Foreign Minister and Ambassador\u201d Michael Schmidt writes in the New York Times: \u201cComey Memo Says Trump Asked Him to End Flynn Investigation\u201d Adam Entous writes in the Washington Post: \u201cHouse Majority Leader to Colleagues in 2016: \u2018I Think Putin Pays\u2019 Trump\u201d Carl Hulse writes in the New York Times: \u201cOn Washington: Unity Was Emerging on Sentencing. Then Came Jeff Sessions.\u201d Here is this week\u2019s cocktail chatter: Emily: Artist and former inmate Ndume Olatushani. Jacob: The Eastern European oral history Secondhand Time: The Last of the Soviets David: The incredible cover story in the Atlantic \u201cMy Family\u2019s Slave.\u201d Topic ideas for next week? You can tweet suggestions, links, and questions to @SlateGabfest (#heygabfest). (Tweets may be quoted by name unless the writer stipulates otherwise.) Become a fan of the Political Gabfest on Facebook. We post to the Facebook page throughout the week, so keep the conversation going by joining us there. Or follow us @SlateGabfest. The email address for the Political Gabfest is gabfest@slate.com. (Email may be quoted by name unless the writer stipulates otherwise.) For this week\u2019s Slate Plus bonus segment, the hosts discuss President Trump\u2019s strange theory of exercise. Join Slate Plus! Members get bonus segments, exclusive member-only podcasts, and more. Sign up for a free trial today at slate.com/gabfestplus. Podcast production by Jocelyn Frank. Links compiled by Kevin Townsend.","headline":"How Does Trump React to the Torrent of News?","datePublished":"2017-05-18T17:35:40-04:00","author":"Emily Bazelon","image":{"@list":["http://www.slate.com/content/dam/slate/articles/podcasts/politics/2016/160606_POLITICALGABFEST_PodcastArt_02.jpg.CROP.promo-mediumlarge.jpg"]}}
        </script>
      

    


    <!-- BEGIN Krux Control Tag for "Slate" -->
    <script class="kxct" data-id="KGU_SbHX" data-timing="async" data-version="3.0" type="text/javascript">
      window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
      (function(){
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/KGU_SbHX.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
      }());

      
      window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
      (function(){
          function retrieve(n){
            var m, k='kxslate_'+n;
            if(window.localStorage){
                return window.localStorage[k] || "";
            }else if(navigator.cookieEnabled){
                m = document.cookie.match(k+'=([^;]*)');
                return (m && unescape(m[1])) || "";
            }else{
                return '';
            }
          }
          Krux.user = retrieve('user');
          Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
      })();
    </script>
    <!-- END Krux Controltag -->

    
    <link rel="amphtml" href="http://amp.slate.com/articles/podcasts/gabfest/2017/05/the_maelstrom_around_trump_s_presidency_roger_ailes_and_sessions_war_on.html">
    
  </head>

  

  


  <body class="article story">

    <input type="hidden" id="currPath" value="/articles/podcasts/gabfest/2017/05/the_maelstrom_around_trump_s_presidency_roger_ailes_and_sessions_war_on"/>
    <!-- HCS: shared/roll_ups/tablet -->
    <!-- This is the header bar we always show in tablet mode -->
    <header class="roll-up" id="tablet_header">
      <div class="container">
        <div class="main">

        </div>
        <div class="sidebar">
          








<section class="nav-panel" >
  <div class="nav-header">
    <a class="slate-logo" href="/"><span class="logo">Slate</span></a>
    <a href="#" class="user-link "></a>
    <a href="#" class="search-link "></a>
    <a href="#" class="global-nav-handle "></a>
    <div class="buttons">
      
      <span class="link option"><a class="first nav-option sign-in-link" href="#">Sign In</a></span>
      <span class="link option"><a href="#" class="nav-option sign-up-link">Sign Up</a></span>
      
    </div>
  </div>
  
</section>

        </div>
      </div><!-- /.container -->
    </header><!-- /.header.roll-up -->
    <!-- HCS END: shared/roll_ups/tablet -->
    
    <div class="top">

      
        
          <div class="ad banner leaderboard" data-ad-type="leaderboard" data-ad-mode="large"></div>
        
        
      

    </div><!-- end #top -->
    
    <!-- HCS END: layouts/shared/top -->
    
    
    


<!-- this is the rollup for basic article, no multipart fun -->
<header class="roll-up with-dropdown" id="article_rollup">
  <div class="container">
    
    <div class="main">
      <div class="title-container">

        <div class="front">
          
            
            
            
            
            
              <div class="titles centered-titles">
                <h1 class="primary centered-primary">How Does Trump React to the Torrent of News?</h1>
              </div>
            
          
        </div>

        <div class="back">
          
            
            
            
            
              <div class="titles centered-titles">
                <h1 class="primary centered-primary">How Does Trump React to the Torrent of News?</h1>
              </div>
            
          
        </div>

      </div>

      


<div class="social social-with-popup sharing-buttons">
    <a href="#" data-share="http://www.facebook.com/sharer.php?s=100&p[title]=How+Does+Trump+React+to+the+Torrent+of+News%3F&p[summary]=To+listen+to+the+discussion,+use+the+player+below:+On+this+week&rsquo;s+Slate+Political+Gabfest,+Emily+Bazelon,+David+Plotz,+and+Trumpcast&rsquo;s+Jacob+Weisberg+d+...&p[ref]=sl_live&p[images][0]=http://www.slate.com/content/dam/slate/articles/podcasts/politics/2016/160606_POLITICALGABFEST_PodcastArt_02.jpg.CROP.cq5dam_web_1280_1280_jpeg.jpg&p[url]=http://www.slate.com/articles/podcasts/gabfest/2017/05/the_maelstrom_around_trump_s_presidency_roger_ailes_and_sessions_war_on.html&u=http://www.slate.com/articles/podcasts/gabfest/2017/05/the_maelstrom_around_trump_s_presidency_roger_ailes_and_sessions_war_on.html?wpsrc=sh_all_dt_fb_ru" class="facebook first">
      <span class="icon"></span>
      <span class="count"></span>
    </a>

    <div class="twitter">
    <a href="#" data-share="http://twitter.com/share?text=How%20does%20Trump%20react%20to%20the%20torrent%20of%20news%3F&count=none&via=slate&url=http://www.slate.com/articles/podcasts/gabfest/2017/05/the_maelstrom_around_trump_s_presidency_roger_ailes_and_sessions_war_on.html?wpsrc=sh_all_dt_tw_ru" class="twitter">
      <span class="icon"></span>
      <span class="count"></span>
    </a>
    </div>

    

     <a href="mailto:?subject=Check%20out%20this%20piece%20on%20Slate&body=I%20thought%20you%20might%20like%20this%20article%20on%20Slate:%0AHow%20Does%20Trump%20React%20to%20the%20Torrent%20of%20News%3F%0Ahttp://www.slate.com/articles/podcasts/gabfest/2017/05/the_maelstrom_around_trump_s_presidency_roger_ailes_and_sessions_war_on.html?wpsrc=sh_all_dt_em_ru" class="email">
        <span class="icon"></span>
      </a>
</div>


    </div>
    <div class="sidebar">
      








<section class="nav-panel" >
  <div class="nav-header">
    <a class="slate-logo" href="/"><span class="logo">Slate</span></a>
    <a href="#" class="user-link "></a>
    <a href="#" class="search-link "></a>
    <a href="#" class="global-nav-handle "></a>
    <div class="buttons">
      
      <span class="link option"><a class="first nav-option sign-in-link" href="#">Sign In</a></span>
      <span class="link option"><a href="#" class="nav-option sign-up-link">Sign Up</a></span>
      
    </div>
  </div>
  
</section>

    </div>
  </div><!-- /.container -->
  <a href="#" class="mobile-social-toggle"><span></span></a> <!-- only shown in mobile -->
</header><!-- /.header.roll-up -->




<div class="page">
  
  <article class="main" data-stream-index="0" data-story-id="story-100170518017" id="story-0">
    
    <div class="start-story" data-stream-index="0" id="start-story-0"></div>
    
    
    <div class="parsys contentWellTop iparsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="parsys contentWellTop iparsys"><div class="renderHtml section">

<style>
@media (min-width: 641px) {
.custom .landing-header.thin.rollup .sponsor-logo img {
    height: 25px;
    width: auto;
}
}

@media (max-width: 640px) {
.custom .landing-header.thin.rollup .sponsor-logo img {
    height: auto;
    max-width: 100px;
    position: absolute;
    right: auto;
    top: 15px;
    left: 155px;
}
}
</style> 
</div>

</div>
</div>
</div>

    



<header class="article-header" id="article_header">
    
    <div class="meta">
        <div class="prop-name print-only"><a href="http://www.slate.com">Slate</a></div><div class="prop-name"><a href="http://www.slate.com/articles/podcasts/gabfest.html">Political Gabfest</a></div><div class="prop-desc">Slate's weekly political roundtable.</div><div class="pub-date">May 18 2017 5:35 PM</div>
    </div>
    
    
    <h1 class="hed">The “Witch Hunt” Edition</h1>
    


 <div class="social social-with-popup sharing-buttons header_social">
    <a href="#" data-share="http://www.facebook.com/sharer.php?s=100&p[title]=How+Does+Trump+React+to+the+Torrent+of+News%3F&p[summary]=To+listen+to+the+discussion,+use+the+player+below:+On+this+week&rsquo;s+Slate+Political+Gabfest,+Emily+Bazelon,+David+Plotz,+and+Trumpcast&rsquo;s+Jacob+Weisberg+d+...&p[ref]=sl_live&p[images][0]=http://www.slate.com/content/dam/slate/articles/podcasts/politics/2016/160606_POLITICALGABFEST_PodcastArt_02.jpg.CROP.cq5dam_web_1280_1280_jpeg.jpg&p[url]=http://www.slate.com/articles/podcasts/gabfest/2017/05/the_maelstrom_around_trump_s_presidency_roger_ailes_and_sessions_war_on.html?wpsrc=sh_all_dt_fb_top" class="facebook">
      <span class="icon"></span>
      <span class="count"></span>
    </a>
    <div class="twitter">
    <a href="#" data-share="http://twitter.com/share?text=How%20does%20Trump%20react%20to%20the%20torrent%20of%20news%3F&count=none&via=slate&url=http://www.slate.com/articles/podcasts/gabfest/2017/05/the_maelstrom_around_trump_s_presidency_roger_ailes_and_sessions_war_on.html?wpsrc=sh_all_dt_tw_top" class="twitter">
       <span class="icon"></span>
    </a>
    <a class="tw-count" href="http://twitter.com/search?q=http://www.slate.com/articles/podcasts/gabfest/2017/05/the_maelstrom_around_trump_s_presidency_roger_ailes_and_sessions_war_on.html"><span class="count"></span></a>
    </div>
    
 </div>


    <h2 class="dek">Listen to <strong><em>Slate</em></strong>’s show about the maelstrom around Trump’s presidency, Roger Ailes, and Attorney General Sessions’ war on drugs.</h2>
    
    <div class="byline" id="main_byline">
        By <a rel="author" href="http://www.slate.com/authors.emily_bazelon.html">Emily Bazelon</a>, <a rel="author" href="http://www.slate.com/authors.david_plotz.html">David Plotz</a>, and <a rel="author" href="http://www.slate.com/authors.jacob_weisberg.html">Jacob Weisberg</a>
    </div>
    
    





  
  
  


<div class="social horiz-counts-mobile centered sharing-buttons">
  
  <div class="facebook">
    <a href="#" data-share="http://www.facebook.com/sharer.php?s=100&p[title]=How+Does+Trump+React+to+the+Torrent+of+News%3F&p[summary]=To+listen+to+the+discussion,+use+the+player+below:+On+this+week&rsquo;s+Slate+Political+Gabfest,+Emily+Bazelon,+David+Plotz,+and+Trumpcast&rsquo;s+Jacob+Weisberg+d+...&p[ref]=sl_live&p[images][0]=http://www.slate.com/content/dam/slate/articles/podcasts/politics/2016/160606_POLITICALGABFEST_PodcastArt_02.jpg.CROP.cq5dam_web_1280_1280_jpeg.jpg&p[url]=http://www.slate.com/articles/podcasts/gabfest/2017/05/the_maelstrom_around_trump_s_presidency_roger_ailes_and_sessions_war_on.html&u=http://www.slate.com/articles/podcasts/gabfest/2017/05/the_maelstrom_around_trump_s_presidency_roger_ailes_and_sessions_war_on.html?wpsrc=sh_all_mob_fb_top" class="share facebook" target="_blank">
      <span class="icon"></span>
      <span class="count"></span>
    </a>
  </div>
  <div class="twitter">
    <a href="#" data-share="http://twitter.com/share?text=How%20does%20Trump%20react%20to%20the%20torrent%20of%20news%3F&count=none&via=slate&url=http://www.slate.com/articles/podcasts/gabfest/2017/05/the_maelstrom_around_trump_s_presidency_roger_ailes_and_sessions_war_on.html?wpsrc=sh_all_mob_tw_top" class="twitter">
       <span class="icon"></span>
    </a>
    <a class="tw-count" href="http://twitter.com/search?q=http://www.slate.com/articles/podcasts/gabfest/2017/05/the_maelstrom_around_trump_s_presidency_roger_ailes_and_sessions_war_on.html"><span class="count"></span></a>
  </div>

  
  <div class="whatsapp">
    <a href="whatsapp://send?text=How%20does%20Trump%20react%20to%20the%20torrent%20of%20news%3F%20http%3A%2F%2Fwww.slate.com%2Farticles%2Fpodcasts%2Fgabfest%2F2017%2F05%2Fthe_maelstrom_around_trump_s_presidency_roger_ailes_and_sessions_war_on.html%3Fwpsrc%3Dsh_all_mob_wa_top" class="whatsapp">
       <span class="icon"></span>
    </a>
  </div>
  
  

  <div class="email">
    <a href="mailto:?subject=Check%20out%20this%20piece%20on%20Slate&body=I%20thought%20you%20might%20like%20this%20article%20on%20Slate:%0AHow%20Does%20Trump%20React%20to%20the%20Torrent%20of%20News%3F%0Ahttp://www.slate.com/articles/podcasts/gabfest/2017/05/the_maelstrom_around_trump_s_presidency_roger_ailes_and_sessions_war_on.html?wpsrc=sh_all_mob_em_top" class="email">
      <span class="icon"></span>
      <span class="count">&nbsp;</span>
    </a>
  </div>
</div>


</header><!-- /header -->


<section class="content">
    <div class="parsys iparsys editorsNote"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="parsys iparsys editorsNote">
</div>
</div>
</div>

    
    <div class="newbody body parsys">

<div class="parbase image slate_image section">


 <div class=" desktop-only mobile-only">
        <figure class="image inline " style="width: 590px;  display: block;margin: 0 auto;float: none;"> <img src_tag_name="src" title="160606_POLITICALGABFEST_PodcastArt_02" alt="160606_POLITICALGABFEST_PodcastArt_02" src="/content/dam/slate/articles/podcasts/politics/2016/160606_POLITICALGABFEST_PodcastArt_02.jpg.CROP.promo-xlarge2.jpg" >
        </figure>
        </div>
        <script>
        requirejs(["jquery"], function($) {
            if ($(window).width() < 640) {
                $(".slate_image figure").width("100%");
            }
        });
        </script> 
</div>

<div class="text text-1 parbase section">

<p>To listen to the discussion, use the player below:</p>


</div>





<div class="premium-panoply section">








  
    <div class="premium-panoply__episode" data-standard="SM9337498848" data-extended="PPY7804668831"></div>
    <script>
    requirejs([
      'premium-panoply',
      'css!../css/components/premium-panoply'
    ], function (premiumPanoply) {
      premiumPanoply.init();
    });
    </script>
  
  
</div>

<div class="text-2 text parbase section">

<p>On this week&rsquo;s <strong><em>Slate</em></strong> Political Gabfest, Emily Bazelon, David Plotz, and Trumpcast&rsquo;s Jacob Weisberg discuss the maelstrom around Trump&rsquo;s presidency, Roger Ailes, and Attorney General Sessions&rsquo; war on drugs.</p>


</div>




<div class="tablet-ad">
    
      <span class="adv"> Advertisement </span> <br>
    
    
<div id="slug_midarticleflex" class="ad " data-ad-type="midarticleflex" data-ad-mode="tabletPortrait"></div>

    
      
<div id="slug_mob_bigbox" class="ad " data-ad-type="mob_bigbox" data-ad-mode="mobile"></div>

    
</div>


<div class="text-3 text parbase section">

<p>Here are some of the links and references from this week&rsquo;s show:</p>


</div>

<div class="text parbase text-4 section">

<ul>
<li>Greg Miller and Greg Jaffe write in the <em>Washington Post</em>: &ldquo;<a href="https://www.washingtonpost.com/world/national-security/trump-revealed-highly-classified-information-to-russian-foreign-minister-and-ambassador/2017/05/15/530c172a-3960-11e7-9e48-c4f199710b69_story.html?utm_term=.e90a08951e78">Trump Revealed Highly Classified Information to Russian Foreign Minister and Ambassador</a>&rdquo;</li>
<li>Michael Schmidt writes in the <em>New York Times</em>: &ldquo;<a href="https://www.nytimes.com/2017/05/16/us/politics/james-comey-trump-flynn-russia-investigation.html">Comey Memo Says Trump Asked Him to End Flynn Investigation</a>&rdquo;</li>
<li>Adam Entous writes in the <em>Washington Post</em>: &ldquo;<a href="https://www.washingtonpost.com/world/national-security/house-majority-leader-to-colleagues-in-2016-i-think-putin-pays-trump/2017/05/17/515f6f8a-3aff-11e7-8854-21f359183e8c_story.html">House Majority Leader to Colleagues in 2016: &lsquo;I Think Putin Pays&rsquo; Trump</a>&rdquo;</li>
<li>Carl Hulse writes in the <em>New York Times</em>: &ldquo;<a href="https://www.nytimes.com/2017/05/14/us/politics/jeff-sessions-criminal-sentencing.html">On Washington: Unity Was Emerging on Sentencing. Then Came Jeff Sessions.</a>&rdquo;</li>
</ul>


</div>












<div class="text parbase text-5 section">

<p>Here is this week&rsquo;s cocktail chatter:</p>


</div>

<div class="text text-6 parbase section">

<ul>
<li>Emily: Artist and former inmate <a href="http://www.windowsondeathrow.com/ndume-olatushani/">Ndume Olatushani</a>.</li>
<li>Jacob: The Eastern European oral history <em><a href="http://www.amazon.com/dp/0399588809/?tag=slatmaga-20">Secondhand Time: The Last of the Soviets</a></em></li>
<li>David: The incredible cover story in the<em> Atlantic</em> &ldquo;<a href="https://www.theatlantic.com/magazine/archive/2017/06/lolas-story/524490/">My Family&rsquo;s Slave</a>.&rdquo;</li>
</ul>


</div>
<div class="rubricautofeature section">




  



  
    
    
    
      <section class="inline-special-feature full-link slateplus">
        <a href="http://www.slate.com/articles/podcasts/slate_picks/2014/03/every_book_album_article_and_movie_recommended_or_endorsed_on_a_slate_podcast.html" class="primary"></a>
        <div class="label">A Slate Plus Special Feature:</div>
        <div class="details">
          <div class="header">The Slate Podcast Endorsement-O-Matic</div>
          <img src="/content/dam/slate/Slate Plus/covers/2014_march/140411_slateplus_podcast_01 (1).jpg.CROP.promo-small2.jpg" />
          <p>(Almost) every product recommended on every Slate podcast since the dawn of creation.</p>
        </div>
      </section>
    
  



</div>

<div class="text parbase text-7 section">

<p>Topic ideas for next week? You can tweet suggestions, links, and questions to<a href="https://twitter.com/SlateGabfest"> </a><a href="https://twitter.com/SlateGabfest">@SlateGabfest</a> (#heygabfest). (Tweets may be quoted by name unless the writer stipulates otherwise.)</p>


</div>

<div class="text parbase text-8 section">

<p>Become a fan of the Political Gabfest on<a href="http://www.facebook.com/Gabfest"> Facebook</a>. We post to the Facebook page throughout the week, so keep the conversation going by joining us there. Or follow us<a href="https://twitter.com/slategabfest"> @SlateGabfest</a>. The email address for the Political Gabfest is <a href="mailto:gabfest@slate.com">gabfest@slate.com</a>. (Email may be quoted by name unless the writer stipulates otherwise.)</p>


</div>

<div class="text parbase text-9 section">

<p>For this week&rsquo;s <strong>Slate Plus</strong> bonus segment, the hosts discuss President Trump&rsquo;s strange theory of exercise. Join <strong>Slate Plus</strong>! Members get bonus segments, exclusive member-only podcasts, and more. Sign up for a free trial today at <a href="http://slate.com/gabfestplus">slate.com/gabfestplus</a>.</p>


</div>

<div class="text parbase text-10 section">

<p>Podcast production by Jocelyn Frank. Links compiled by Kevin Townsend.</p>


</div>
</div>

    
    
</section>
<div class="end-story" data-stream-index="0" id="end-story-0"></div>
<footer>
    

    


  
  <section class="about-the-author multi">
    
    <div class="author-bio">
      <p>
        <p><a href="http://emilybazelon.com/" target="_blank">Emily Bazelon</a> is a staff writer at the <i>New York Times Magazine</i> and the author of <a href="http://www.amazon.com/dp/0812992806/?tag=slatmaga-20" target="_blank"><i>Sticks and Stones</i></a>.&nbsp;</p>

	  </p>
	</div>
	
    <div class="author-bio">
      <p>
        <p>David Plotz is the CEO of <a href="http://www.AtlasObscura.com" target="_blank">Atlas Obscura</a> and host of the <b><i>Slate </i></b>Political Gabfest.</p>

	  </p>
	</div>
	
    <div class="author-bio">
      <p>
        <p>Jacob Weisberg is chairman and editor-in-chief of&nbsp;<b>The Slate Group</b> and author of <a href="http://www.amazon.com/dp/B000SH3NRM/?tag=slatmaga-20"><i>The Bush Tragedy</i></a>. Follow him on <a href="http://www.twitter.com/jacobwe" target="_blank">Twitter</a>.</p>

	  </p>
	</div>
	
  </section>
  


    


    
    <div class="pagination">
        
        

    </div><!-- /.pagination -->

    
      


    <div class="social social-with-popup sharing-buttons social-footer">

      <a href="#" data-share="http://www.facebook.com/sharer.php?s=100&p[title]=How+Does+Trump+React+to+the+Torrent+of+News%3F&p[summary]=To+listen+to+the+discussion,+use+the+player+below:+On+this+week&rsquo;s+Slate+Political+Gabfest,+Emily+Bazelon,+David+Plotz,+and+Trumpcast&rsquo;s+Jacob+Weisberg+d+...&p[ref]=sl_live&p[images][0]=http://www.slate.com/content/dam/slate/articles/podcasts/politics/2016/160606_POLITICALGABFEST_PodcastArt_02.jpg.CROP.cq5dam_web_1280_1280_jpeg.jpg&p[url]=http://www.slate.com/articles/podcasts/gabfest/2017/05/the_maelstrom_around_trump_s_presidency_roger_ailes_and_sessions_war_on.html?wpsrc=sh_all_dt_fb_bot" class="facebook">
        <span class="icon"></span>
        <span class="count"></span>
      </a>
    <div class="twitter">
    <a href="#" data-share="http://twitter.com/share?text=How%20does%20Trump%20react%20to%20the%20torrent%20of%20news%3F&count=none&via=slate&url=http://www.slate.com/articles/podcasts/gabfest/2017/05/the_maelstrom_around_trump_s_presidency_roger_ailes_and_sessions_war_on.html?wpsrc=sh_all_dt_tw_bot" class="twitter">
       <span class="icon"></span>
    </a>
    <a class="tw-count" href="http://twitter.com/search?q=http://www.slate.com/articles/podcasts/gabfest/2017/05/the_maelstrom_around_trump_s_presidency_roger_ailes_and_sessions_war_on.html"><span class="count"></span></a>
    </div>
      
    </div>


    

    
   






  
  
  

<div class="social horiz-counts-mobile centered sharing-buttons">
  
  <div class="facebook">
    <a href="#" data-share="http://www.facebook.com/sharer.php?s=100&p[title]=How+Does+Trump+React+to+the+Torrent+of+News%3F&p[summary]=To+listen+to+the+discussion,+use+the+player+below:+On+this+week&rsquo;s+Slate+Political+Gabfest,+Emily+Bazelon,+David+Plotz,+and+Trumpcast&rsquo;s+Jacob+Weisberg+d+...&p[ref]=sl_live&p[images][0]=http://www.slate.com/content/dam/slate/articles/podcasts/politics/2016/160606_POLITICALGABFEST_PodcastArt_02.jpg.CROP.cq5dam_web_1280_1280_jpeg.jpg&p[url]=http://www.slate.com/articles/podcasts/gabfest/2017/05/the_maelstrom_around_trump_s_presidency_roger_ailes_and_sessions_war_on.html&u=http://www.slate.com/articles/podcasts/gabfest/2017/05/the_maelstrom_around_trump_s_presidency_roger_ailes_and_sessions_war_on.html?wpsrc=sh_all_mob_fb_bot" class="share facebook" target="_blank">
      <span class="icon"></span>
      <span class="count"></span>
    </a>
  </div>
  <div class="twitter">
    <a href="#" data-share="http://twitter.com/share?text=How%20does%20Trump%20react%20to%20the%20torrent%20of%20news%3F&count=none&via=slate&url=http://www.slate.com/articles/podcasts/gabfest/2017/05/the_maelstrom_around_trump_s_presidency_roger_ailes_and_sessions_war_on.html?wpsrc=sh_all_mob_tw_bot" class="twitter">
       <span class="icon"></span>
    </a>
    <a class="tw-count" href="http://twitter.com/search?q=http://www.slate.com/articles/podcasts/gabfest/2017/05/the_maelstrom_around_trump_s_presidency_roger_ailes_and_sessions_war_on.html"><span class="count"></span></a>
  </div>

  
  
  <div class="whatsapp">
    <a href="whatsapp://send?text=How%20does%20Trump%20react%20to%20the%20torrent%20of%20news%3F%20http%3A%2F%2Fwww.slate.com%2Farticles%2Fpodcasts%2Fgabfest%2F2017%2F05%2Fthe_maelstrom_around_trump_s_presidency_roger_ailes_and_sessions_war_on.html%3Fwpsrc%3Dsh_all_mob_wa_bot" class="whatsapp">
       <span class="icon"></span>
    </a>
  </div>
  

  <div class="email">
    <a href="mailto:?subject=Check%20out%20this%20piece%20on%20Slate&body=I%20thought%20you%20might%20like%20this%20article%20on%20Slate:%0AHow%20Does%20Trump%20React%20to%20the%20Torrent%20of%20News%3F%0Ahttp://www.slate.com/articles/podcasts/gabfest/2017/05/the_maelstrom_around_trump_s_presidency_roger_ailes_and_sessions_war_on.html?wpsrc=sh_all_mob_em_bot" class="email">
      <span class="icon"></span>
      <span class="count">&nbsp;</span>
    </a>
  </div>
</div>


    
    
    

    
    
    
</footer>




    <div class="parsys iparsys contentWellBottom"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="parsys iparsys contentWellBottom">
</div>
</div>
</div>

    

    
    <div class="noAutoRefresh" data-ad-type="teads" data-ad-mode="all" id="slug_teads"></div>
    <div class="bottom" id="bottom-0">
    </div>
    

  </article><!-- /.main -->
  
  <aside class="sidebar" id="main_sidebar">
    <div class="sidebar-wrapper">
      
      
      
      







  
  
  


<section class="nav-panel" id='slate_logo'>
  <div class="nav-header">
    <a class="slate-logo" href="/"><span class="logo">Slate</span></a>
    <a href="#" class="user-link sidebar-handle"></a>
    <a href="#" class="search-link sidebar-handle"></a>
    <a href="#" class="global-nav-handle sidebar-handle"></a>
    <div class="buttons">
      
      <span class="link option"><a class="first nav-option sign-in-link" href="#">Sign In</a></span>
      <span class="link option"><a href="#" class="nav-option sign-up-link">Sign Up</a></span>
      
    </div>
  </div>
  
</section>

      

      
      

<div class="parsys iparsys contentSidebar"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="parsys iparsys contentSidebar"><div class="rightrailstories section">

<section class="items">
  

  

  
 </section>


 
<script type="text/javascript">
requirejs(['jquery'], function($) {
  if (mobileMode()) {
    $(".rightrailstories section").remove();
  }
});
</script>



</div>

</div>
</div>
</div>



      
    </div><!-- /.sidebar-wrapper -->
  </aside><!-- /.sidebar -->
  
  
  
  	

  <footer id="article_footer_tiles">
    
  </footer>

  
</div><!-- /.page -->



<!-- HCS: layout -->
  
    <style type="text/css">
      body > .bottom {
        text-align: center;
        padding: 10px 0;
      }
      .bottom > #slug_leaderboard_2 {
        position: relative;
        width: auto;
        text-align: center;
      }
    </style>

    
      <div class="bottom">
        
          
            <div class="ad leaderboard-3" data-ad-type="leaderboard|3" data-ad-mode="desktop"></div>
          
          
        
      </div>
    



<footer class="slate-footer slate-footer--top">
  <div class="container">
    <div class="slate-footer__follow-slate">
          <span class="label">FOLLOW SLATE</span>
          <ul class="list-unstyled slate-footer__social-icons">
            <li class="twitter">
              <a href="https://twitter.com/slate" target="_blank"><span class="sr-only">Twitter</span></a>
            </li>
            <li class="facebook">
              <a href="http://www.facebook.com/Slate" target="_blank"><span class="sr-only">Facebook</span></a>
            </li>
            <li class="instagram">
              <a href="https://instagram.com/slate" target="_blank"><span class="sr-only">Instagram</span></a>
            </li>
          </ul>
    </div>

    <div id="slug_interstitial" data-ad-type="interstitial" data-ad-mode="all" style="display: none;"></div>

    <div class="slate-footer__slate-on">
      <span class="label">SLATE ON</span>
      <ul class="list-unstyled">
        <li><a href="http://itunes.apple.com/us/app/slate-com/id357555242?mt=8">IPHONE</a></li>
        <li><a href="https://market.android.com/details?id=com.wapo.slate.android">ANDROID</a></li>
        <li><a href="http://www.amazon.com/gp/product/B000IOMTC0?ie=UTF8&tag=slatmaga-20&link_code=as3&camp=211189&creative=373489&creativeASIN=B000IOMTC0/">KINDLE</a></li>
      </ul>
    </div>

    <ul class="slate-footer__reprints list-unstyled">
      <li><a href="http://www.slatereprints.com">Reprints</a></li>
      <li><a href="mailto:advertise@slate.com">Advertise with us</a></li>
    </ul>

  </div><!-- close wrapper -->
</footer><!-- footer base -->



  


<footer class="slate-footer slate-footer--bottom">
  <div class="container">
      <div class="slate-footer__links">
        <ul class="list-unstyled">
          <li><a href="/articles/news_and_politics/slate_fare/2006/08/about_us.html">ABOUT US</a></li>
          <li><a href="/articles/briefing/contact_us/2006/08/whereto_find_slate_staff.html">CONTACT US</a></li>
          <li><a href="/articles/news_and_politics/slate_fare/2008/04/a_job_for_you_at_slate.html">WORK WITH US</a></li>
          <li><a href="/articles/briefing/slate_user_agreement_and_privacy_policy/2012/12/slate_s_terms_of_service.html">USER AGREEMENT</a></li>
          <li><a href="/articles/briefing/slate_user_agreement_and_privacy_policy/2012/12/slate_s_privacy_policy.html">PRIVACY POLICY</a></li>
          <li><a href="/articles/briefing/slate_fare/2011/12/commenting_on_slate_frequently_asked_questions.html">FAQ</a></li>
        </ul>
        <ul class="list-unstyled">
          <li><a href="mailto:feedback@slate.com">FEEDBACK</a></li>
          <li><a href="/articles/news_and_politics/corrections.html">CORRECTIONS</a></li>
        </ul>
      </div><!-- -->

      <a href="http://www.slate.com" class="slate-group-logo">
        <span class="sr-only">Slate Group</span>
      </a>

      <a href="http://www.panoply.fm" class="panoply-logo" target="_blank">
        <span class="sr-only">Panoply</span>
      </a>

      <p class="copyright">Slate is published by The Slate Group, a Graham Holdings Company. All contents &copy;
        2017  The Slate Group LLC. All rights reserved.</p>

  </div><!-- close wrapper -->
</footer> <!-- /.footer-base-toc -->






<!-- HCS END: layout -->
<!-- HCS: layouts/shared/bottom -->

<div id="signIn"></div>
<script>


requirejs(["jquery", "hcs/libs/iscroll-lite", "modernizr", "hcs/script", "hcs/plugins/SGGlobalNav.jquery", "hcs/plugins/jQuery.highlighter","hcs/plugins/SGGlobalNav.jquery","libs/jquery-plugins/jquery.timeago","announcements","myslate"], function($, iScroll, unused0, unused1, unused2, unused3, unused4, unused5, announcements, myslate) {
  $(document).ready(function() {
    announcements.deleteOldCookies();
    
    $("span.timeago").timeago();
  });
  function pageLoadedForScrolling(){


    scroller = new iScroll('main_sidebar', {
      hScroll: false,
      hScrollbar: false,
      bounce: false
    });

    if(!mobileMode() && tabletMode() && $('html').hasClass('touch')){
      // Nav gets iScroll if we're on an actual tablet.
      window.tabletScroller = new iScroll('nav_sections', {
        hScroll: false,
        hScrollbar: false,
        bounce: false,
        onBeforeScrollStart: function (e) {
          var target = e.target;
          while (target.nodeType != 1) target = target.parentNode;

          if (target.tagName != 'SELECT' && target.tagName != 'INPUT' && target.tagName != 'TEXTAREA')
          e.preventDefault();
        }
      });
    }

  }

  // We institute fancy scrolling on iscroll only on mobile webkit.

  // Webkit detection script
  Modernizr.addTest('webkit', function(){
    return RegExp(" AppleWebKit/").test(navigator.userAgent);
  });

  // Mobile Webkit
  Modernizr.addTest('mobile', function(){
    return RegExp(" Mobile/").test(navigator.userAgent);
  });

  if(Modernizr.webkit && Modernizr.mobile){
    if (document.addEventListener){
      document.addEventListener('DOMContentLoaded', function () { setTimeout(pageLoadedForScrolling, 200); }, false);
    } else if (document.attachEvent){
      document.attachEvent('DOMContentLoaded', function () { setTimeout(pageLoadedForScrolling, 200); }, false);
    }
  }



  $(function(){

    if ($('body').hasClass('home')
        || $('body').hasClass('landing')
        || $('body').hasClass('settings')) {
      $('.nav-header').SGGlobalNav({
        noRollup: true, // Need to tell the homepage and landing etc that there's no rollup here, which causes things to behave differently.
        noBurgerScroll: $('body').hasClass('no-burger-scroll'),
        isSlatePlusUser: myslate.isSlatePlusUser
      });
    } else {
      $('.nav-header').SGGlobalNav({
        isSlatePlusUser: myslate.isSlatePlusUser
      });
    }


    // Input field placeholder plugin to account for placeholder fallbacks.
    jQuery(document).ready(function($) {
      $(".field-with-placeholder").placeholder();
    });


    $('.content').highlighter({
      'selector': '.highlighter-container',
      'noHighlightIds': $('#podcast-slateplus-page'),
      'minWords': 0,
      'complete': function (data) {
        // Here we have the selected string for use.
        // console.log(data);
        selectedText = data;
      }
    });

  });


  $(document).ready(function() {
    $(".sticky").each(function() {
      var stickyTop = $(".sticky").offset().top; // returns number
      $(window).scroll(function() { // scroll event
        var windowTop = $(window).scrollTop() + 57 + parseInt($(".sticky").css("margin-top").split("px")[0]); // returns number
        if (stickyTop < windowTop) {
          $(".sticky").css({ position: "fixed", top: "53px" });
        } else {
          $(".sticky").css("position","static");
        }
      });
    })
  });

  watchSocialWelcomeNotifications();

});
    </script>

    
    

    <script>
requirejs(["jquery", "myslate", "hcs/script", "hcs/plugins/SGNavDropdown.jquery",
		"hcs/plugins/SGBigSlider.jquery","hcs/plugins/SGFootnote.jquery","hcs/plugins/SGRollup.jquery",
		"hcs/plugins/SGNavDropdown.jquery","hcs/plugins/SGLightbox.jquery"],
		function($, myslate, unused0, unused1, unused2, unused3, unused4, unused5, unused6) {

    $(function(){

      $('.footnote').SGFootnote();
      var multipartArticleRollup = $('#article_rollup');

      var subHed = $('#sub_hed');
      if(subHed.length > 0){
        subHed.SGNavDropdown({ // Multipart rollup triggered by tapping the subhed.
          extraId: 'subhed', // Used to name events inside the plugin, so we can be sure to bind/unbind the correct stuff.
          targetId: '#multipart_nav', // The thing to show.
          leftOffset: function(){ return $('#sub_hed').position().left; },
          topOffset: function(){ return $('#sub_hed').position().top + $('#sub_hed').outerHeight(true); },
          onShow: function(){
            $('#multipart_nav').css('position', 'absolute');
            $('#multipart_nav').css('height', 'auto');
            $('#multipart_nav').css('overflow', 'auto');
            // subHed.find('.toggle').addClass('open-toggle');
          },
          onHide: function(){
            // subHed.find('.toggle').removeClass('open-toggle');
          }
        });
      }

      if($('#article_header').length > 0){
        // The roll up.
        $('#main_sidebar').SGRollup({ // The main element assigned to this plugin is used to trigger the drop of the rollup on desktop mode.
          rollupEl: multipartArticleRollup,
          topOffset: $('#slate_logo').height(),
          leftOffset: $('#article_header').offset().left,
          tablet: {el: $('#article_header'), topOffset: $('#article_header').height()}, // Indicate the visibility triggers for tablet mode.
          mobile: {el: $('#tablet_header'), topOffset: $('#tablet_header').height()},// Indicate the visibility triggers for mobile mode.
          onHide: function(){
            // On roll back up make sure to hide the nav if it's open, assuming it was opened by the rollup toggle.
            if(multipartArticleRollup.data('plugin_SGNavDropdown').isTargetVisible() && $('#multipart_nav').data('openedByRollup')){
              multipartArticleRollup.data('plugin_SGNavDropdown').close();
            }
          }
        });
      }

    // Multipart dropdown triggered by the rollup in the multipart nav.
      multipartArticleRollup.SGNavDropdown({
        targetId: '#multipart_nav', // The thing to show.
        extraSpecificHandle: '.handle',
        extraId: 'multipart', // Used to name events inside the plugin, so we can be sure to bind/unbind the correct stuff.
        leftOffset: function(){ return multipartArticleRollup.find('.main').offset().left; },
        topOffset: function(){
          return multipartArticleRollup.outerHeight(true)
        },
        onShow: function(){
          $('#multipart_nav').css('position', ''); // undo the absolute bit we might have affixed in subHed.SGNavDropdown().
          $('#multipart_nav').addClass('fixed').data('openedByRollup', true);
          $('#multipart_nav').css('max-height', (mobileMode() ? $(window).outerHeight(true) + 10 : $(window).height() - $('#article_rollup').height()));
          $('#multipart_nav').css('overflow', 'scroll');
          if(mobileMode()){
            $('#multipart_nav').css('right', 0);
          }
        },
        onHide: function(){
          $('#multipart_nav').data('openedByRollup', false);
        }
      });





      // Trigger the slideshow lightbox for from the .slideshow-preview example.
        $('#slideshow_preview_link').SGLightbox({
          type: 'slideshow',
          slideshowElement: $('#the_slideshow')
        });


      watchMobileRollupSocialToggle();

      $('.expandable').find('.toggle').click(function(e){
        $(this).closest('.social').toggleClass('visible');
        $('#main_byline').toggle();
        e.preventDefault();
      });

      $('.full-width').setFullWidth();

    });
});
    </script>
    <script>
    // Manage the social horizontal toggles on the landing pages.
requirejs(["jquery", "hcs/script"],
		function($, unused0) {

      $(function(){
        $('.social').find('.toggle').click(function(e){
          e.preventDefault();
          $(this).closest('.social').toggleClass('visible');
        });
      });
});
    </script>


    
    <!-- Parsely -->
    






<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="slate.com"></div>
</div>

<script>
  var parselyLoaded = false,
      parselyActionname = 'noniscrollstory';

  


  

  // Call Parsely Onload Handler
  PARSELY = {
    autotrack: false,
    onload: function() {
      parselyLoaded = true;
      PARSELY.beacon.trackPageView(parselyEvent);
    }
  };

  // Load Parsely API Script
  (function(s, p, d) {
    var h=d.location.protocol, i=p+"-"+s,
        e=d.getElementById(i), r=d.getElementById(p+"-root"),
        u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
        :"static."+p+".com";
    if (e) return;
    e = d.createElement(s); e.id = i; e.async = true;
    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
  })("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->

    



    
    
        <script>
            requirejs(["sgads"], function(slateads) {
                slateads.wire("http://ads.cdnslate.com/wp-srv/ad/loaders/latest/js/min/loader.min.js");
            });
        </script>
    

<div class="nav-header" id="magic_nav_header">
  <a class="slate-logo" href="/"><span class="logo">Slate</span></a>
  <div class="buttons"></div>
</div><!-- /.nav-header -->
<!-- HCS: layouts/shared/nav/nav -->
<div id="nav_sections"></div>
<!-- HCS END: layouts/shared/nav/nav -->

      
      







  
  
  


<section class="nav-panel" id='nav_header_for_rollup_magic'>
  <div class="nav-header">
    <a class="slate-logo" href="/"><span class="logo">Slate</span></a>
    <a href="#" class="user-link sidebar-handle"></a>
    <a href="#" class="search-link sidebar-handle"></a>
    <a href="#" class="global-nav-handle sidebar-handle"></a>
    <div class="buttons">
      
      <span class="link option"><a class="first nav-option sign-in-link" href="#">Sign In</a></span>
      <span class="link option"><a href="#" class="nav-option sign-up-link">Sign Up</a></span>
      
    </div>
  </div>
  
</section>


    <div id="nav_animation_mask">

    </div>

    
    <span class='highlighter-container'>
      <div class="social social-with-popup sharing-buttons">
        <a href="#" data-share="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.slate.com/articles/podcasts/gabfest/2017/05/the_maelstrom_around_trump_s_presidency_roger_ailes_and_sessions_war_on.htmlhttp://www.slate.com/content/dam/slate/articles/podcasts/politics/2016/160606_POLITICALGABFEST_PodcastArt_02.jpg.CROP.cq5dam_web_1280_1280_jpeg.jpg&p[title]=How+Does+Trump+React+to+the+Torrent+of+News%3F&p[summary]=To+listen+to+the+discussion%2C+use+the+player+below%3A+On+this+week%E2%80%99s+Slate+Political+Gabfest%2C+Emily+Bazelon%2C+David+Plotz%2C+and+Trumpcast%E2%80%99s+Jacob+Weisberg+d+..." class="facebook share highlighter">
          <span class="icon"></span>
        </a>
        <a href="#" data-share="http://twitter.com/share?url=http://www.slate.com/articles/podcasts/gabfest/2017/05/the_maelstrom_around_trump_s_presidency_roger_ailes_and_sessions_war_on.html&count=none&via=slate" class="twitter">
          <span class="icon"></span>
        </a>
        
      </div>
        <div class="arrow-border"></div>
        <div class="arrow"></div>
    </span>
    
<!-- HCS END: layouts/shared/bottom -->

    

  
<!--
Page Loading starts on 2017/05/18 19:59:31, Total time elapsed to render is 0.73828655 seconds, Server: pub2.slate.com
-->
  </body>
</html>
